<!doctype html >
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Steamboat men wrap up fast week - KFMU Solar Powered Radio</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="author" content="amt">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"8ced06b9770654ee8ee0629f68e9a92c",petok:"f99f4c28c9a60cda88f7a62f523ab4e5705a47bd-1482412044-10800",zone:"alwaysmountaintime.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33165186-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://alwaysmountaintime.com/kfmu/xmlrpc.php"/>
<link rel="icon" type="image/png" href="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/05/kfmu-logo.png">
<link rel="canonical" href="http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Steamboat men wrap up fast week - KFMU Solar Powered Radio"/>
<meta property="og:description" content="Hig Roberts skidded to an unplanned stop high on the slalom course at Howelsen Hill in downtown Steamboat Springs on Wednesday. With that, for the second day in a row, the Steamboat skier was unable to hang on to a first-run lead and pull out a win on his home hill at the Murphy Roberts Holiday Classic.

Men

1 Vegard Busengdal, University of New Mexico, 1:23.74

2 Max Luukko, University of Colorado, 1:24.30

3  ...read more"/>
<meta property="og:url" content="http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/"/>
<meta property="og:site_name" content="KFMU Solar Powered Radio"/>
<meta property="article:published_time" content="2016-12-21T18:05:54-07:00"/>
<meta property="og:image" content="http://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2014/12/KFMU_Color_on_White_Small.jpg"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//c805990.r90.cf2.rackcdn.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; Feed" href="http://alwaysmountaintime.com/kfmu/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; Comments Feed" href="http://alwaysmountaintime.com/kfmu/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; Steamboat men wrap up fast week Comments Feed" href="http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alwaysmountaintime.com\/kfmu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/all-in-one-event-calendar/cache/7b9bdaeb_ai1ec_parsed_css.css?ver=2.5.11' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='la-icon-maneger-style-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/la_icon_sets/style.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='program-schedule-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dj-widget-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/radio-station/templates/djonair.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='simple-staff-list-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-opensans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-ubuntu-css' href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-pt-sans-css' href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-roboto-cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-vollkorn-css' href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-bootstrap-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015-child/style.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/superfly-menu/includes/vendor/looks_awesome/icon_manager/js/md5.js?ver=1.0,0'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/superfly-menu/includes/vendor/looks_awesome/icon_manager/js/util.js?ver=1.0,0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/alwaysmountaintime.com\/kfmu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<link rel='https://api.w.org/' href='http://alwaysmountaintime.com/kfmu/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alwaysmountaintime.com/kfmu/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alwaysmountaintime.com/kfmu/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p6kuxh-RNN'/>
<link rel="alternate" type="application/json+oembed" href="http://alwaysmountaintime.com/kfmu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Fcontests%2Fsteamboat-men-wrap-up-fast-week%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://alwaysmountaintime.com/kfmu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Fcontests%2Fsteamboat-men-wrap-up-fast-week%2F&#038;format=xml"/>
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:1px;}.g-2{margin:1px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>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</style>
<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://alwaysmountaintime.com/kfmu/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://alwaysmountaintime.com/kfmu/wp-content/themes/amtstation2015";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://alwaysmountaintime.com/kfmu/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#d72229";
</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33165186-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6720859089932927",
    enable_page_level_ads: true
  });
</script>
<link rel="stylesheet" href="http://c805990.r90.cf2.rackcdn.com/bedigitalbase.min.css">
<link rel='stylesheet' id='wprssmi_colorbox-css' href='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.6.1' type='text/css' media='all'/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33165186-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-206819 single-format-standard td-boxed-layout steamboat-men-wrap-up-fast-week single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
<div id="outer-wrap">
<div id="td-mobile-nav" class="td-transition-content-and-menu">
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-19"><a href="http://alwaysmountaintime.com/kfmu/">Home</a></li>
<li id="menu-item-160405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160405"><a href="http://kfmu.streamon.fm">Listen Live</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://alwaysmountaintime.com/kfmu/on-air/">On-Air</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://alwaysmountaintime.com/kfmu/calendar/">Calendar</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://alwaysmountaintime.com/kfmu/photos/">Photos</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://alwaysmountaintime.com/kfmu/contests/">Contests</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://alwaysmountaintime.com/kfmu/contact-us/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-200051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200051"><a href="http://alwaysmountaintime.com/psa-information/">PSA Info</a></li>
</ul>
</li>
</ul></div> </div>
</div> <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-bg">
<div class="container td-logo-rec-wrap">
<div class="row">
<div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
<a itemprop="url" href="http://alwaysmountaintime.com/kfmu"><img width="249" height="103" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/2013/02/kfmu-logo.png" class="attachment-full size-full wp-post-image" alt="kfmu-logo"/></a>
<meta itemprop="name" content="KFMU Solar Powered Radio">
</div>
<div class="span8 td-header-style-1">
<div class="td-a-rec td-a-rec-id-header "><div class="g g-1"><div class="g-single a-2"><p>Advertisement</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6720859089932927" data-ad-slot="7735129899" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
</div>
</div>
</div>
<div class="td-menu-placeholder">
<div class="td-menu-background">
<div class="container td-menu-wrap">
<div class="row-fluid td-menu-header">
<div class="span11">
<div class="mobile-logo-wrap">
<a itemprop="url" href="http://alwaysmountaintime.com/kfmu">
<img class="td-retina-data" data-retina="http://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2015/05/kfmu-logo.png" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/05/kfmu-logo.png" alt=""/>
</a>
<meta itemprop="name" content="KFMU Solar Powered Radio">
</div>
<div id="td-top-mobile-toggle">
<ul class="sf-menu">
<li>
<a href="#">
<span class="menu_icon td-sp td-sp-ico-menu"></span>
</a>
</li>
</ul>
</div>
<div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19"><a href="http://alwaysmountaintime.com/kfmu/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160405"><a href="http://kfmu.streamon.fm">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18"><a href="http://alwaysmountaintime.com/kfmu/on-air/">On-Air</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://alwaysmountaintime.com/kfmu/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="http://alwaysmountaintime.com/kfmu/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://alwaysmountaintime.com/kfmu/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15"><a href="http://alwaysmountaintime.com/kfmu/contact-us/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200051"><a href="http://alwaysmountaintime.com/psa-information/">PSA Info</a></li>
</ul>
</li>
</ul></div> </div>
<div id="mobile-listen-live">
<a href="http://kfmu.streamon.fm" target="_blank"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015-child/images/listen_btn_mobile.png"></a>
</div>
</div>
<div class="span1" id="td-top-search">
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
<div class="dropdown-menu" aria-labelledby="search-button">
<form role="search" method="get" class="td-search-form" action="http://alwaysmountaintime.com/kfmu/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-206819" class="post-206819 post type-post status-publish format-standard hentry" itemscope itemtype="http://schema.org/Article">
<div class="container td-page-wrap">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span12">
<header>
<h1 itemprop="name" class="entry-title">Steamboat men wrap up fast week</h1>
<div class="meta-info">
<ul class="td-category"></ul> <time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T18:05:54+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> <div class="entry-comments-views"></div> </div>
</header>
</div>
</div>
<div class="row-fluid ">
<div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
<div class="td-post-text-content">
<p><span style="font-style:italic;font-size:16px">By <a class="colorbox" href="http://www2.steamboatpilot.com/news/2016/dec/21/steamboat-men-wrap-fast-week/">Joel Reichenberger</a></span>
<p>Hig Roberts skidded to an unplanned stop high on the slalom course at Howelsen Hill in downtown Steamboat Springs on Wednesday. With that, for the second day in a row, the Steamboat skier was unable to hang on to a first-run lead and pull out a win on his home hill at the Murphy Roberts Holiday Classic.</p>
<h3>Men</h3>
<p><strong>1 Vegard Busengdal</strong>, University of New Mexico, 1:23.74</p>
<p><strong>2 Max Luukko</strong>, University of Colorado, 1:24.30</p>
<p><strong>3 <a href="http://www2.steamboatpilot.com/news/2016/dec/21/steamboat-men-wrap-fast-week/" class="colorbox" id="rssmi_more"> &#8230;read more</a>
<p>Via:: <a href="http://www2.steamboatpilot.com/news/2016/dec/21/steamboat-men-wrap-fast-week/" class="colorbox" title="Steamboat men wrap up fast week">Steamboat Today</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="g g-1"><div class="g-single a-2"><p>Advertisement</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6720859089932927" data-ad-slot="7735129899" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
<div class="clearfix"></div>
<footer>
<div class="td-social-sharing">
<div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Steamboat+men+wrap+up+fast+week&url=http%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Fcontests%2Fsteamboat-men-wrap-up-fast-week%2F&via=kskeradio" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}"><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Fcontests%2Fsteamboat-men-wrap-up-fast-week%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
</div></div> <div id="td_social_networks_buttons" class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/" data-text="Steamboat men wrap up fast week" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-like-tweet-google">
<div class="g-plusone" data-size="medium" data-href="http://alwaysmountaintime.com/kfmu/contests/steamboat-men-wrap-up-fast-week/"></div>
<script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
</li></ul></div> <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://alwaysmountaintime.com/kfmu/music-news/watch-tegan-and-saras-introspective-that-girl-video/">Watch Tegan and Sara's Introspective 'That Girl' Video</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015/images/icons/similar-right.png" alt=""/></div><a href="http://alwaysmountaintime.com/kfmu/contests/the-record-for-tuesday-dec-20-no-injuries-in-car-crash-that-closed-u-s-highway-40/">The Record for Tuesday, Dec. 20: No injuries in car crash that closed U.S. Highway 40</a></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://alwaysmountaintime.com/kfmu/author/">amt</a></span></div>
<meta itemprop="author" content="amt"> </footer>
<div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/contests/steamboat-briefs-petis-law-foundation-awards-4-5k-in-grants/" rel="bookmark" title="Steamboat briefs: Petis Law foundation awards $4.5K in grants">Steamboat briefs: Petis Law foundation awards $4.5K in grants</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T22:55:24+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> <div class="entry-comments-views"></div> </div>
<meta itemprop="author" content="amt"> </div>
</div>
<div class="span6">
<div class="td_mod6 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/scorpions-metal-blade-records-nominated-to-hall-of-heavy-metal-history/" rel="bookmark" title="Scorpions, Metal Blade Records Nominated to Hall of Heavy Metal History">Scorpions, Metal Blade Records Nominated to Hall of Heavy Metal History</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T20:45:00+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> <div class="entry-comments-views"></div> </div>
<meta itemprop="author" content="amt"> </div>
</div> </div></div>
<div class="comments" id="comments">
<div class="comments-title-wrap">
<h4 class="block-title"><span>NO COMMENTS</span></h4>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kfmu/contests/steamboat-men-wrap-up-fast-week/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://alwaysmountaintime.com/kfmu/wp-comments-post.php?wpe-comment-post=amt" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
<span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap needsclick">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='206819' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bb7a1fa60"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p> </form>
</div>
</div>
</div>
<div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="td-a-rec td-a-rec-id-sidebar "><p>Advertisement</p>
<div class="g g-2"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMiwxMCw2MA==" href="http://amtdigitalservices.com" target="_blank"><img src="http://alwaysmountaintime.com/kfmu/wp-content/banners/AMTDIGITAL300X250.gif"/></a></div></div></div><div class="td_block_wrap td-social-wrap td-social-wrap-64"><h4 style="border-bottom: 2px solid #FEBA12" class="block-title"><span style="background-color:#FEBA12">Follow Us</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow" href="https://www.facebook.com/SolarPoweredRadio"><span class="td-social-s1-64 td-s-s-64-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow" href="http://alwaysmountaintime.com/kfmu/feed"><span class="td-social-s1-64 td-s-s-64-rss"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow" href="https://twitter.com/kfmuradio"><span class="td-social-s1-64 td-s-s-64-twitter"></span></a></span></div></div><aside class="widget widget_text"><div class="block-title"><span>Now Playing</span></div> <div class="textwidget"><div id="song-list"></div></div>
</aside><aside class="widget widget_ai1ec_agenda_widget">
<div class="block-title"><span>Upcoming Events</span></div>
<style></style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-1-2017&#x2F;">
<div class="ai1ec-month">Jan</div>
<div class="ai1ec-day">6</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538770
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538770" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538770" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Jan 6 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538770">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-2-2017&#x2F;">
<div class="ai1ec-month">Feb</div>
<div class="ai1ec-day">3</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538771
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538771" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538771" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Feb 3 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538771">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-3-2017&#x2F;">
<div class="ai1ec-month">Mar</div>
<div class="ai1ec-day">3</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538772
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538772" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538772" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Mar 3 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538772">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-4-2017&#x2F;">
<div class="ai1ec-month">Apr</div>
<div class="ai1ec-day">7</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538773
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538773" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538773" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Apr 7 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538773">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-5-2017&#x2F;">
<div class="ai1ec-month">May</div>
<div class="ai1ec-day">5</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538774
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538774" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538774" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
May 5 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538774">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-6-2017&#x2F;">
<div class="ai1ec-month">Jun</div>
<div class="ai1ec-day">2</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538775
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538775" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538775" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Jun 2 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538775">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-7-2017&#x2F;">
<div class="ai1ec-month">Jul</div>
<div class="ai1ec-day">7</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538776
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538776" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538776" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Jul 7 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538776">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-8-2017&#x2F;">
<div class="ai1ec-month">Aug</div>
<div class="ai1ec-day">4</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538777
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538777" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538777" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Aug 4 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538777">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-9-2017&#x2F;">
<div class="ai1ec-month">Sep</div>
<div class="ai1ec-day">1</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538778
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538778" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538778" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Sep 1 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538778">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-10-2017&#x2F;">
<div class="ai1ec-month">Oct</div>
<div class="ai1ec-day">6</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-160114
									ai1ec-event-instance-id-538779
									">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538779" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:00 pm
</span>
<span class="ai1ec-event-title">
Art Walk Steamboat Springs
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
</a>
<div class="ai1ec-popover ai1ec-popup ">
<span class="ai1ec-popup-title">
<a href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538779" class="ai1ec-load-event">Art Walk Steamboat Springs</a>
<span class="ai1ec-event-location">@ Downtown Steamboat Springs</span>
</span>
<div class="ai1ec-event-time">
Oct 6 @ 5:00 pm – 8:00 pm
</div>
<a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;event&#x2F;art-walk-steamboat&#x2F;&#x3F;instance_id&#x3D;538779">
<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/04/FFA-logo.jpg" alt="Art Walk Steamboat Springs @ Downtown Steamboat Springs" width="82" height="174"/></div>
</a>
<div class="ai1ec-popup-excerpt">First Friday Art Walk Steamboat Springs Free self-guided tour of local art galleries, museums and alternative venues in downtown Steamboat Springs. These </div>
</div>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;calendar&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown">
<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
<span class="ai1ec-hidden-xs">
Add
<span class="ai1ec-caret"></span>
</span>
</span>
<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
Add to Timely Calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Falwaysmountaintime.com&#x25;2Fkfmu&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Google
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Outlook
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Apple Calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
Add to other calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;alwaysmountaintime.com&#x2F;kfmu&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
Export to XML
</a>
</li>
</ul>
</div>
</div>
</div>
</aside><script>var block_td_uid_1_585bd00c446de = new td_block();
block_td_uid_1_585bd00c446de.id = "td_uid_1_585bd00c446de";
block_td_uid_1_585bd00c446de.atts = '{"category_id":"76","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"5","offset":"","header_color":"#","header_text_color":"#","custom_title":"Local News Headlines","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_585bd00c446de.td_cur_cat = "76";
block_td_uid_1_585bd00c446de.td_column_number = "1";
block_td_uid_1_585bd00c446de.block_type = "5";
block_td_uid_1_585bd00c446de.post_count = "5";
block_td_uid_1_585bd00c446de.found_posts = "13767";
block_td_uid_1_585bd00c446de.max_num_pages = "2754";
block_td_uid_1_585bd00c446de.header_color = "#";
block_td_uid_1_585bd00c446de.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_585bd00c446de);
</script><div class="td_block_wrap td_block5"><h4 class="block-title"><a href="http://alwaysmountaintime.com/kfmu/music-news/">Local News Headlines</a></h4><style>.ui-sctd_uid_1_585bd00c446de .cur-sub-cat{color:#!important}</style><div id=td_uid_1_585bd00c446de class="td_block_inner">
<div class="td_mod4 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<div class="item-details">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/scorpions-metal-blade-records-nominated-to-hall-of-heavy-metal-history/" rel="bookmark" title="Scorpions, Metal Blade Records Nominated to Hall of Heavy Metal History">Scorpions, Metal Blade Records Nominated to Hall of Heavy Metal History</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T20:45:00+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
<meta itemprop="author" content="amt"> </div>
<div class="td_mod4 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<div class="item-details">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/watch-tegan-and-saras-introspective-that-girl-video/" rel="bookmark" title="Watch Tegan and Sara&#8217;s Introspective &#8216;That Girl&#8217; Video">Watch Tegan and Sara&#8217;s Introspective &#8216;That Girl&#8217; Video</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T18:02:22+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
<meta itemprop="author" content="amt"> </div>
<div class="td_mod4 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<div class="item-details">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/bjork-bashes-media-sexism-following-criticism-of-dj-sets/" rel="bookmark" title="Bjork Bashes Media &#8216;Sexism&#8217; Following Criticism of DJ Sets">Bjork Bashes Media &#8216;Sexism&#8217; Following Criticism of DJ Sets</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T15:26:00+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
<meta itemprop="author" content="amt"> </div>
<div class="td_mod4 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<div class="item-details">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/watch-troye-sivan-dua-lipa-cover-mark-ronsons-somebody-to-love-me/" rel="bookmark" title="Watch Troye Sivan, Dua Lipa Cover Mark Ronson&#8217;s &#8216;Somebody to Love Me&#8217;">Watch Troye Sivan, Dua Lipa Cover Mark Ronson&#8217;s &#8216;Somebody to Love Me&#8217;</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T15:20:18+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
<meta itemprop="author" content="amt"> </div>
<div class="td_mod4 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
<div class="item-details">
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://alwaysmountaintime.com/kfmu/music-news/watch-shawn-mendes-play-mercy-in-empty-madison-square-garden/" rel="bookmark" title="Watch Shawn Mendes Play &#8216;Mercy&#8217; in Empty Madison Square Garden">Watch Shawn Mendes Play &#8216;Mercy&#8217; in Empty Madison Square Garden</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2016-12-21T14:43:00+00:00">Dec 21, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
<meta itemprop="author" content="amt"> </div>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</article> <div class="td-footer-wrap">
<div class="container">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="wpb_row row-fluid ">
<div class="span4 wpb_column column_container">
<div class="footer-logo-wrap"><img class="td-retina-data" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/uploads/sites/10/2015/05/kfmu-logo.png" data-retina="http://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2015/05/kfmu-logo.png" alt=""/></div><div class="footer-text-wrap">There's nothing more Steamboat than KFMU - Colorado's Finest adult rock. Solar powered radio station.</div> </div>
<div class="span8 wpb_column column_container">
<aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6720859089932927" data-ad-slot="5946729099" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-sub-footer-wrap">
<div class="container ">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span4 td-sub-footer-copy">
&copy;Copyright 2016&nbsp;<a href="http://alwaysmountaintime.com" target="_blank">AlwaysMountainTime, LLC</a>
</div>
<div class="span8 td-sub-footer-menu">
<div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-160277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-160277"><a href="http://alwaysmountaintime.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-160279" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160279"><a href="http://alwaysmountaintime.com/eeoc/">EEOC</a></li>
<li id="menu-item-160278" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160278"><a href="http://alwaysmountaintime.com/advertisers">Advertising</a></li>
<li id="menu-item-160407" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160407"><a href="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/wp-content/uploads/2013/06/genericcontestrules.pdf">Contest Rules</a></li>
<li id="menu-item-160406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-160406"><a href="http://alwaysmountaintime.com/kfmu/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="nowPlayingWrapper">
<div class="nowPlayingBar container td-menu-wrap">
<div class="np-left">
<a href="http://kfmu.streamon.fm" target="_blank"><img class="listen_btn" src="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015-child/images/listen_btn.png"></a>
</div>
<div class="np-middle">
<div id="np_container">
<div class="artistImage"></div>
<span class="playingTitle">Now Playing on KFMU Solar Powered Radio</span><br>
<span class="songName songInfo"></span>&nbsp;<span style="font-size:12px">by&nbsp;</span><span class="artistName songInfo"></span>
</div>
</div>
<div class="np-right">
<div id="onair_container">
<span class="onairTitle">On Air:</span>
<div class="on-air-embedded dj-on-air-embedded"><ul class="on-air-list"><li class="on-air-dj default-dj"></li></ul></div>
</div>
</div>
</div
</div> 


</div>

</div>


<div class="td-sp td-scroll-up" style="display:none"></div>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.2.min.js'></script>
<script type='text/javascript' src='http://c805990.r90.cf2.rackcdn.com/bedigitalcore.min.js'></script>
<script type='text/javascript' src='http://c805990.r90.cf2.rackcdn.com/jquery.bedigital.nowplaying.min.js'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015-child/js/commotion.js'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015/js/td_external.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/themes/amtstation2015/js/full_compact/site.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://alwaysmountaintime.com/kfmu/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.11'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.6.1'></script>
	<div style="display:none">
	</div>


    

    
            <style type="text/css" media="screen">
                .mobile-logo-wrap img{
max-width:77px !important;
}
                </style><script type="text/javascript">jQuery(document).ready(function(){

jQuery('.menu-item-160405 a, .np-left a').click(function(event){
    event.preventDefault();
    window.open(jQuery(this).attr("href"), "popupWindow", "width=985,height=650,directories=no,location=no,menubar=no,titlebar=no,toolbar=no,status=no,scrollbars=no,resizable=no");
    });

});</script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><script type='text/javascript' src='http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/kfmu/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>



<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'93541959',post:'206819',tz:'-7',srv:'alwaysmountaintime.com'} ]);
	_stq.push([ 'clickTrackerInit', '93541959', '206819' ]);
</script>

<script type="text/javascript">
    BEDIGITAL_APIKEY ="8B95DBB7-C06C-41E8-BA40-F48C9B5784AF_55668EB1-94D8-40B2-83A2-8C533D5D0FE7";    
   jQuery("#song-list").nowPlaying({
        theme: "light",
        daysback: 30,
        height:455,
        width: 325,
    
    });
    </script>

</body>
</html>