<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>PHOTOS: Best of the Boat 2018 celebration - KFMU Solar Powered Radio</title>
<meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/_RNvd_crqjioqI9hdlKZoIVTN7o.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-itunes-app" content="app-id=1363189548">
<link rel="pingback" href="https://alwaysmountaintime.com/kfmu/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/03/image-5.jpg">

<link rel="canonical" href="https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTOS: Best of the Boat 2018 celebration - KFMU Solar Powered Radio" />
<meta property="og:description" content="...read more" />
<meta property="og:url" content="https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/" />
<meta property="og:site_name" content="KFMU Solar Powered Radio" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-12-08T01:12:26+00:00" />
<meta property="og:image" content="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2014/12/KFMU_Color_on_White_Small.jpg" />
<meta property="og:image:secure_url" content="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2014/12/KFMU_Color_on_White_Small.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; Feed" href="https://alwaysmountaintime.com/kfmu/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; Comments Feed" href="https://alwaysmountaintime.com/kfmu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFMU Solar Powered Radio &raquo; PHOTOS: Best of the Boat 2018 celebration Comments Feed" href="https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alwaysmountaintime.com\/kfmu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//alwaysmountaintime.com/kfmu/wp-content/plugins/all-in-one-event-calendar/cache/03990e0a_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://alwaysmountaintime.com/kfmu/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/td-newsletter/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c05702a41ebbb3f5c0473f6df376a5d3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css' href='https://alwaysmountaintime.com/kfmu/wp-content/themes/Newspaper/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://alwaysmountaintime.com/kfmu/wp-content/themes/amtstation2018-child/style.css?ver=9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/alwaysmountaintime.com\/kfmu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://alwaysmountaintime.com/kfmu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alwaysmountaintime.com/kfmu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alwaysmountaintime.com/kfmu/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p6kuxh-42vw' />
<link rel="alternate" type="application/json+oembed" href="https://alwaysmountaintime.com/kfmu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Flocal-news%2Fphotos-best-of-the-boat-2018-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alwaysmountaintime.com/kfmu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Flocal-news%2Fphotos-best-of-the-boat-2018-celebration%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alwaysmountaintime.com\/kfmu\/wp-admin\/","wpRestNonce":"41f639c0cc","wpRestUrl":"https:\/\/alwaysmountaintime.com\/kfmu\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/amp/">

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33165186-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33165186-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://alwaysmountaintime.com/kfmu/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alwaysmountaintime.com/kfmu/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/",
                    "name": "PHOTOS: Best of the Boat 2018 celebration"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/03/image-5-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/03/image-5-210x210.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/03/image-5-210x210.jpg" />
<meta name="msapplication-TileImage" content="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/03/image-5-300x300.jpg" />

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fdbb11;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fdbb11;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fdbb11;
                }
                .tdm-btn-style1 {
					background-color: #fdbb11;
				}
				.tdm-btn-style2:before {
				    border-color: #fdbb11;
				}
				.tdm-btn-style2 {
				    color: #fdbb11;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fdbb11;
                    -moz-box-shadow: 0 2px 16px #fdbb11;
                    box-shadow: 0 2px 16px #fdbb11;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fdbb11;
                    -moz-box-shadow: 0 4px 26px #fdbb11;
                    box-shadow: 0 4px 26px #fdbb11;
				}
</style>
<style id="tdw-css-placeholder"></style>
</head>
<body class="post-template-default single single-post postid-962954 single-format-standard photos-best-of-the-boat-2018-celebration global-block-template-8 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/SolarPoweredRadio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kfmuradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-462517" class="listen_live menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-462517"><a href="#"><i class="_mi _before dashicons dashicons-format-audio" aria-hidden="true"></i><span>Listen Live</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-556644" class="ll_web menu-item menu-item-type-custom menu-item-object-custom menu-item-556644"><a target="_blank" href="http://kfmu.amtstreaming.com">On The Web</a></li>
<li id="menu-item-556645" class="ll_alexa menu-item menu-item-type-custom menu-item-object-custom menu-item-556645"><a href="/kfmu/articles/new-kfmu-amazon-alexa-skill/">On Amazon Alexa</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://alwaysmountaintime.com/kfmu/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://alwaysmountaintime.com/kfmu/on-air/">On-Air</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://alwaysmountaintime.com/kfmu/calendar/">Calendar</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://alwaysmountaintime.com/kfmu/category/photos/">Photos</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://alwaysmountaintime.com/kfmu/category/contests/">Contests</a></li>
<li id="menu-item-555162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-555162"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://alwaysmountaintime.com/kfmu/contact-us/">Contact Us</a></li>
<li id="menu-item-200051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200051"><a target="_blank" href="https://alwaysmountaintime.com/psa-information/">PSA Info</a></li>
<li id="menu-item-374334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374334"><a href="https://publicfiles.fcc.gov/fm-profile/kfmu-fm">FCC Public Inspection File</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://alwaysmountaintime.com/kfmu/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://alwaysmountaintime.com/kfmu/">
<img class="td-retina-data" data-retina="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" src="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" alt="" />
<span class="td-visual-hidden">KFMU Solar Powered Radio</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c0b2dce79f7f_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6720859089932927" data-ad-slot="1576918292"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6720859089932927" data-ad-slot="1576918292"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6720859089932927" data-ad-slot="1576918292"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6720859089932927" data-ad-slot="1576918292"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://alwaysmountaintime.com/kfmu/">
<img class="td-retina-data" data-retina="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" src="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://alwaysmountaintime.com/kfmu/">
<img class="td-retina-data" data-retina="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" src="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="listen_live menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-462517"><a href="#"><i class="_mi _before dashicons dashicons-format-audio" aria-hidden="true"></i><span>Listen Live</span></a>
<ul class="sub-menu">
<li class="ll_web menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-556644"><a target="_blank" href="http://kfmu.amtstreaming.com">On The Web</a></li>
<li class="ll_alexa menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-556645"><a href="/kfmu/articles/new-kfmu-amazon-alexa-skill/">On Amazon Alexa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-19"><a href="https://alwaysmountaintime.com/kfmu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18"><a href="https://alwaysmountaintime.com/kfmu/on-air/">On-Air</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="https://alwaysmountaintime.com/kfmu/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://alwaysmountaintime.com/kfmu/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://alwaysmountaintime.com/kfmu/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-555162"><a href="#">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15"><a href="https://alwaysmountaintime.com/kfmu/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-200051"><a target="_blank" href="https://alwaysmountaintime.com/psa-information/">PSA Info</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-374334"><a href="https://publicfiles.fcc.gov/fm-profile/kfmu-fm">FCC Public Inspection File</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/SolarPoweredRadio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kfmuradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://alwaysmountaintime.com/kfmu/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://alwaysmountaintime.com/kfmu/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://alwaysmountaintime.com/kfmu/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PHOTOS: Best of the Boat 2018 celebration</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-962954" class="post-962954 post type-post status-publish format-standard hentry category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://alwaysmountaintime.com/kfmu/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PHOTOS: Best of the Boat 2018 celebration</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-07T18:12:26+00:00">Dec 7, 2018</time></span> </div>
</header>
</div>
<div class="td-post-content">
<p> <a href="https://www.steamboatpilot.com/news/photos-best-of-the-boat-2018-celebration/" class="colorbox" id="rssmi_more"> &#8230;read more</a> </p>
<p>Via:: <a href="https://www.steamboatpilot.com/news/photos-best-of-the-boat-2018-celebration/" class="colorbox" title="PHOTOS: Best of the Boat 2018 celebration">Steamboat Today</a></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Flocal-news%2Fphotos-best-of-the-boat-2018-celebration%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PHOTOS%3A+Best+of+the+Boat+2018+celebration&url=https%3A%2F%2Falwaysmountaintime.com%2Fkfmu%2Flocal-news%2Fphotos-best-of-the-boat-2018-celebration%2F&via=myliftfm">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/&amp;media=&description=PHOTOS%3A+Best+of+the+Boat+2018+celebration">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/&name=PHOTOS: Best of the Boat 2018 celebration">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://alwaysmountaintime.com/kfmu/author/amt/">amt</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="amt"></span><meta itemprop="datePublished" content="2018-12-07T18:12:26+00:00"><meta itemprop="dateModified" content="2018-12-07T18:12:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alwaysmountaintime.com/kfmu/local-news/photos-best-of-the-boat-2018-celebration/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png"></span><meta itemprop="name" content="KFMU Solar Powered Radio"></span><meta itemprop="headline " content="PHOTOS: Best of the Boat 2018 celebration"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alwaysmountaintime.com/kfmu/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_8 widget widget_custom_html"><h4 class="td-block-title"><span>Now Playing</span></h4><div class="textwidget custom-html-widget"><div class="now_playing">
<div class="np_art">
</div>
<div class="np_title" style="font-size:16px"></div>
<div class="np_artist"></div>
</div></div></aside><aside class="td_block_template_8 widget DJ_Widget"> <div class="widget">
<h4 class="td-block-title"><span>On-Air Now</span></h4>
<ul class="on-air-list">
<li class="on-air-dj default-dj">Solar Powered Radio</li> </ul>
</div>
</aside><aside class='td_block_template_8 widget widget_text'><div id='alwayson-app'><h4 class='td-block-title'><span>AMT AlwaysON App</span></h4><img style="width:125px" src="https://alwaysmountaintime.com/kfmu/wp-content/themes/amtstation2018-child/img/appicon150.png"><div class="app-download"><a href="https://itunes.apple.com/us/app/amt-alwayson/id1363189548?ls=1&mt=8" title="Download The App" target="_blank"><img style="width:125px" src="https://alwaysmountaintime.com/kfmu/wp-content/themes/amtstation2018-child/img/appstore@2x.png"></a></div><p style="font-size:12px !important">Download the new AMT AlwaysON App to listen to your favorite AlwaysMountainTime Station on the go, all for free! Currently available for iOS devices only, Android support coming soon.</p></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_3_5c0b2dce83543_rand td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_3_5c0b2dce83543"><div class="td-block-title-wrap"></div><div id=td_uid_3_5c0b2dce83543 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Steamboat Springs</div>
<div class="td-weather-condition">light snow</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_3_5c0b2dce83543"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_3_5c0b2dce83543">
<input id="td_uid_3_5c0b2dce83543" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 snow-n td-w-today-icon" data-td-block-uid="td_uid_3_5c0b2dce83543"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_3_5c0b2dce83543">
<span class="td-big-degrees">23.7</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">30</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">19.4</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">92 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">1.9mph</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-0">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-1">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-2">23</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-3">36</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-4">25</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5c0b2dce83ba1_rand td_block_template_8"><span class="td-adspot-title">Advertisement</span><div class="a-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6720859089932927" data-ad-slot="3903577895"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside class="td_block_template_8 widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/SolarPoweredRadio" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SolarPoweredRadio"><a href="https://www.facebook.com/SolarPoweredRadio"></a></blockquote></div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alwaysmountaintime.com/kfmu/"><img class="td-retina-data" src="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" data-retina="https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/KFMU_Color_No_Bkgnd_Medium.png" alt="" title="" width="500" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>KFMU Steamboat Springs is Colorado’s Finest adult rock. Solar powered radio station. Tune in to KFMU Weekdays for our signature blend of mountain music, and join us on the weekends for Putumayo World Music Hour, Acoustic Cafe and more. KFMU sponsors family-friendly events including the Kickball Klassic, and participates in large local events including the Town Challenge Mountain Bike Series, Reds Whites & Brews in the Boat and Summer Free Concerts.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/SolarPoweredRadio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kfmuradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-160277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-160277"><a target="_blank" href="https://alwaysmountaintime.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-160279" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160279"><a target="_blank" href="https://alwaysmountaintime.com/eeoc/">EEOC</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-374335"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kfmu-fm">FCC Public Inspection File</a></li>
<li id="menu-item-804046" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-804046"><a target="_blank" href="https://alwaysmountaintime.com/wp-content/uploads/2018/09/Copyright-Notice.pdf">Copyright Notice</a></li>
<li id="menu-item-160278" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160278"><a target="_blank" href="https://alwaysmountaintime.com/advertisers">Advertising</a></li>
<li id="menu-item-160407" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-160407"><a target="_blank" href="http://3zbyo03406ro3mc3yl1sminravh.wpengine.netdna-cdn.com/wp-content/uploads/2013/06/genericcontestrules.pdf">Contest Rules</a></li>
<li id="menu-item-160406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-160406"><a href="https://alwaysmountaintime.com/kfmu/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2018 <a href="https://alwaysmountaintime.com" target="_blank">AlwaysMountainTime, LLC</a> </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.listen_live{padding-right: 25px;}
.listen_live a{background-color: #db0000 !important; font-size:16px !important;text-transform:uppercase !important;}
.listen_live a:hover{background-color: #a80000 !important}
.ll_web a,.ll_web a:hover{color:#fff !important;}
.ll_alexa a{color:#fff !important;background-color: #00CAFF !important;}
.ll_alexa a:hover{background-color:#00add8 !important;}
.td-main-page-wrap {padding-top: 15px !important;}
.tdn_block_newsletter_subscribe button{background-color:#FDBB11 !important;}
.td-header-style-3 .td-header-sp-logo img {max-height: 125px;}
.g-single p{color:#bbbbbb;font-size: 10px;text-align:center; margin-bottom:0px;}
.td-banner-wrap-full {background-color: rgba(237,237,237,.2) !important;}
.main_hero .td-post-date, .td_block_14 .td-post-date{display:none;}
.td_block_template_8 .td-block-title > *:before, .td_block_template_8 .td-block-title > *:after{background-color: #FDBB11;}
.on-air-dj-avatar, .on-air-dj-avatar img{width:125px !important;height:auto !important;}
.np_art img{width:170px;}
.np_title{font-size:18px;}
.np_artist{font-size:14px; color:#c3c3c3;}
.buyNow img{height:30px;}

@media (max-width: 1018px) and (min-width: 768px){
   .td-header-style-3 .td-header-sp-logo img {max-height: 85px;} 
}
</style>
<script type="text/javascript">var $ = jQuery;

$( document ).ready(function() {
$(".td-weather-city:contains('US')").html("Steamboat Springs, CO");
});

function nowPlaying() {
	            $.ajax({
		            cache: false,
	                url: "https://feed.tunein.com/profiles/s32680/nowplaying?token=&partnerId=wXVlaJgf&serial=03a667db-ca47-4356-a98a-52588c698267",
	                dataType: "jsonp",
	                async: true,
	                type: "GET",
	                success: function(data) {
	
						$(".np_art").html("<img src='https://"+ data.Secondary.Image.substring(7) + "'>");
						$(".np_art").css("float","left");
						$(".np_art").css("padding-right","10px");
	                    var songData = data.Secondary.Title.split("-");
                        $(".np_title").html(songData[1]);
                        $(".np_artist").html(songData[0]);
	                    if ($(".np_title").is(":empty")) {
	                        $(".np_art").html("<img src="+data.Primary.Image+">");
	                        $(".np_art").css("float","none");
	                        
	
	                    };	  
	                    
	
	                }
					
});

    
 setTimeout(nowPlaying, 10000);
	        }
	
nowPlaying();</script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css' href='https://alwaysmountaintime.com/kfmu/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alwaysmountaintime.com/kfmu/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.9.8'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://alwaysmountaintime.com/kfmu/wp-content/uploads/sites/10/2018/04/kfmu-background.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_3_5c0b2dce83543","location":"Steamboat Springs, US","api_location":"Steamboat Springs","api_language":"en","api_key":"0b950c0e566615b175a5b1757aa412bb","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[-4.6,23.7],"today_humidity":92,"today_wind_speed":[3.1,1.9],"today_min":[-7,19.4],"today_max":[-1.1,30],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1544238000,"day_name":"Sat","day_temp":[-1,31],"owm_day_index":0},{"timestamp":1544313600,"day_name":"Sun","day_temp":[-4,25],"owm_day_index":7},{"timestamp":1544400000,"day_name":"Mon","day_temp":[-5,23],"owm_day_index":15},{"timestamp":1544486400,"day_name":"Tue","day_temp":[2,36],"owm_day_index":23},{"timestamp":1544572800,"day_name":"Wed","day_temp":[-4,25],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://alwaysmountaintime.com/kfmu/wp-content/themes/amtstation2018-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://alwaysmountaintime.com/kfmu/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'93541959',post:'962954',tz:'-7',srv:'alwaysmountaintime.com'} ]);
	_stq.push([ 'clickTrackerInit', '93541959', '962954' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c0b2dce8c8bf"></textarea>
<div id="td_live_css_uid_1_5c0b2dce8c8bf" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c0b2dce8c8bf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c0b2dce8c8bf");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"327ce50cf7","applicationID":"182488972","transactionName":"YFVWZxcDC0VRUhJYDlkfdVARCwpYH0IPXwZbVQ==","queueTime":0,"applicationTime":647,"atts":"TBJVEV8ZGEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
